aboutsummaryrefslogtreecommitdiffstats
path: root/doc/c/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'doc/c/meson.build')
-rw-r--r--doc/c/meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/doc/c/meson.build b/doc/c/meson.build
index 3ce7fdc..da88b86 100644
--- a/doc/c/meson.build
+++ b/doc/c/meson.build
@@ -1,5 +1,5 @@
# Copyright 2022 David Robillard <d@drobilla.net>
-# SPDX-License-Identifier: CC0-1.0 OR ISC
+# SPDX-License-Identifier: 0BSD OR ISC
lv2_source_doc = meson.current_source_dir()
@@ -11,7 +11,7 @@ if doxygen.found()
'LV2_SRCDIR': lv2_source_root,
'LV2_BUILDDIR': lv2_build_root,
'LV2_VERSION': meson.project_version(),
- }
+ },
)
reference_doxygen = configure_file(
@@ -25,7 +25,7 @@ if doxygen.found()
command: [doxygen, '@INPUT@'],
input: reference_doxygen,
install: true,
- install_dir: lv2_docdir,
+ install_dir: lv2_docdir / 'c',
output: ['html', 'tags'],
)