aboutsummaryrefslogtreecommitdiffstats
path: root/lv2specgen/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'lv2specgen/meson.build')
-rw-r--r--lv2specgen/meson.build7
1 files changed, 5 insertions, 2 deletions
diff --git a/lv2specgen/meson.build b/lv2specgen/meson.build
index 9ecb8d4..69b029b 100644
--- a/lv2specgen/meson.build
+++ b/lv2specgen/meson.build
@@ -1,5 +1,5 @@
# Copyright 2022 David Robillard <d@drobilla.net>
-# SPDX-License-Identifier: CC0-1.0 OR ISC
+# SPDX-License-Identifier: 0BSD OR ISC
lv2specgen_py = files('lv2specgen.py')
@@ -10,11 +10,14 @@ lv2specgen_command_prefix = [
lv2specgen_py,
'--list-email=' + lv2_list_email,
'--list-page=' + lv2_list_page,
+ '--style-dir=' + lv2_source_root / 'doc' / 'style',
+ '--template',
+ files('template.html'),
]
if is_variable('lv2_tags')
lv2specgen_command_prefix += [
- '--tags', lv2_tags.full_path(), # TODO: Remove full_path() in meson 0.60.0
+ ['--tags', lv2_tags.full_path()], # TODO: Remove full_path() in meson 0.60.0
]
endif