aboutsummaryrefslogtreecommitdiffstats
path: root/schemas.lv2/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'schemas.lv2/meson.build')
-rw-r--r--schemas.lv2/meson.build15
1 files changed, 15 insertions, 0 deletions
diff --git a/schemas.lv2/meson.build b/schemas.lv2/meson.build
new file mode 100644
index 0000000..8a0d36b
--- /dev/null
+++ b/schemas.lv2/meson.build
@@ -0,0 +1,15 @@
+# Copyright 2022 David Robillard <d@drobilla.net>
+# SPDX-License-Identifier: 0BSD OR ISC
+
+schema_data = files(
+ 'dcterms.ttl',
+ 'doap.ttl',
+ 'foaf.ttl',
+ 'manifest.ttl',
+ 'owl.ttl',
+ 'rdf.ttl',
+ 'rdfs.ttl',
+ 'xsd.ttl',
+)
+
+install_data(schema_data, install_dir: lv2dir / 'schemas.lv2')