aboutsummaryrefslogtreecommitdiffstats
path: root/doc/ns/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'doc/ns/meson.build')
-rw-r--r--doc/ns/meson.build9
1 files changed, 6 insertions, 3 deletions
diff --git a/doc/ns/meson.build b/doc/ns/meson.build
index cda9ba0..126a100 100644
--- a/doc/ns/meson.build
+++ b/doc/ns/meson.build
@@ -24,6 +24,7 @@ if build_docs
command: lv2specgen_command_prefix + [
'--docdir=../c/html',
'--style-uri=../style/style.css',
+ ] + [
'@INPUT@',
'@OUTPUT@',
],
@@ -55,12 +56,14 @@ subdir('extensions')
# Index #
#########
-lv2_build_index = find_program(lv2_source_root / 'scripts' / 'lv2_build_index.py')
+lv2_build_index = find_program(
+ lv2_source_root / 'scripts' / 'lv2_build_index.py',
+)
lv2_build_index_command = [
lv2_build_index,
- '--lv2-version', meson.project_version(),
- '--lv2-source-root', lv2_source_root,
+ ['--lv2-version', meson.project_version()],
+ ['--lv2-source-root', lv2_source_root],
]
if get_option('online_docs')