aboutsummaryrefslogtreecommitdiffstats
path: root/lv2specgen/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'lv2specgen/meson.build')
-rw-r--r--lv2specgen/meson.build5
1 files changed, 3 insertions, 2 deletions
diff --git a/lv2specgen/meson.build b/lv2specgen/meson.build
index 5407d69..69b029b 100644
--- a/lv2specgen/meson.build
+++ b/lv2specgen/meson.build
@@ -11,12 +11,13 @@ lv2specgen_command_prefix = [
'--list-email=' + lv2_list_email,
'--list-page=' + lv2_list_page,
'--style-dir=' + lv2_source_root / 'doc' / 'style',
- '--template', files('template.html'),
+ '--template',
+ files('template.html'),
]
if is_variable('lv2_tags')
lv2specgen_command_prefix += [
- '--tags', lv2_tags.full_path(), # TODO: Remove full_path() in meson 0.60.0
+ ['--tags', lv2_tags.full_path()], # TODO: Remove full_path() in meson 0.60.0
]
endif