aboutsummaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 67a4ccc..a6ae1b4 100644
--- a/meson.build
+++ b/meson.build
@@ -144,6 +144,9 @@ if get_option('old_headers')
include_prefix / 'core' / 'lv2_util.h',
)
+ # Special case lv2.h is also in top-level include directory
+ install_headers(files(include_prefix / 'core' / 'lv2.h'))
+
# Core headers are inconsistently in "lv2plug.in/ns/lv2core"
install_data(core_headers, install_dir: uri_include_dir / 'lv2core')